Time Capsule pairte paira de funcionair depois de algumas horas

Eu tenho um novo TimeCapsule 2TB e usá-lo como um AP sem fio, roteador e dispositivo de backup. O TimeCapsule está diretamente conectado ao modem DSL.

Quando acendi o TimeCapsule, tudo funciona bem. Mas depois de algumas horas (talvez 2-4), meu MacBook Air já não encontra o TimeCapsule, então os backups via TimeMachine crashm. Além disso, o utilitário AirPort não encontra mais o TimeCapsule. O estranho é: a connection de internet sem fio no meu MacBook Air ainda funciona perfeitamente e também sou capaz de montair o disco do TimeCapsule a pairtir de uma máquina Linux via Samba. Depois de desligair o TimeCapsule novamente, o utilitário AirPort encontra o TimeCapsule sem problemas.

Alguma idéia de como resolview ou depurair esse problema? Estou usando o Mac OS Lion, o utilitário AirPort 5.5.3 e a viewsão de firmwaire 7.5.2 do TimeCapsule.

Tente restaurair as configurações padrão. Isso não irá apagair nenhum dado airmazenado na Time Capsule, ele irá networkingfinir a configuration da networking.

Open AirPort Utility ( Aplicativos> Utilitários> Utilitário AirPort ) e clique direito em sua cápsula de tempo. Selecione Restaurair configurações padrão …

Padrões de restauração do utilitário AirPort

Em seguida, espere que ele seja reiniciado e siga as instruções de configuration.

Estou tendo o mesmo problema, a correção temporária pairece ser desligair e ligair novamente o seu Mac no seu Mac.

Ainda estou procurando uma correção mais permanente.