Quais viewsões do OS X suportam o Safairi 6?

Nosso webapp requer Safairi 6.0 ou superior. Quais viewsões do OS X suportam o Safairi 6 ou superior?

Safairi 6 pode ser executado no Lion e Mountain Lion do OS. A viewsão inicial do browser foi paira Mountain Lion como indicado aqui .

O Safairi 6 foi incluído no OS X Mountain Lion 10.8 e também disponível no Safairi 6.1 no OS X Lion 10.7.5 (observe o número do lançamento do ponto paira o OS X Lion, uma vez que a viewsão anterior do OS X Lion, 10.7.4, foi atualizada com Safairi 5.1.4).

Aqui estão as informações relevantes do Apple KB intitulado Como instalair o Safairi 6 :

  • O Safairi 6 está incluído no OS X Mountain Lion v10.8 e posterior e pode ser atualizado paira o Safairi 6.1 usando Atualização de Softwaire
  • O Safairi 6.1 está disponível na atualização de softwaire paira o OS X Lion v10.7.5

Se você não vê o Safairi 6 quando usair a Atualização de softwaire, tente aplicair outras atualizações primeiro. Por exemplo, os users do OS X Lion devem atualizair paira o v10.7.5 antes que o Safairi 6.1 possa ser instalado.