O Chrome não pode cairregair determinados sites, mas o Safairi pode – como posso diagnosticair o problema?

Por favor, note: esta questão é a pairtir de 2013, mas recebeu algumas respostas recentes (2017). Eu, pessoalmente, não experimentei esse problema há vários anos. É possível que outros ainda tenham o mesmo problema e que as respostas a essa pergunta possam ajudá-los – mas pairece mais provável que meu problema tenha sido resolvido há muito tempo e que questões mais recentes sejam realmente um problema diferente.


Ao acessair a internet a pairtir da minha connection doméstica, o Google Chrome tem problemas paira acessair certos sites que usam https. Estes incluem search no Google, Facebook e discussões.apple.com, mas, por algum motivo, o Gmail está certo. Este é um Retina Macbook Pro com 10.8.3 Mountain Lion.

Dado os sintomas descritos abaixo, o problema pairece ser uma má configuration do roteador, que infelizmente não estou em condições de mudair. No entanto, uma vez que funciona no Safairi, mas não no Chrome, os dois browseres devem estair fazendo algo diferente. O que eu realmente gostairia de saber é como eu posso diagnosticair o que é essa diferença.

O que acontece quando tento acessair o site vairia de acordo com o site. A search do Google funciona intermitentemente e, quando não funciona, expira como se o server estivesse desativado. O Facebook.com processa consistentemente as duas primeiras mensagens de pairede, mas depois pára de cairregair. Os fóruns da Apple simplesmente ficam sentados lá paira sempre com uma canvas branca.

Eu posso acessair esses sites apenas no Safairi, e eles também funcionam bem quando estou navegando via WiFi no trabalho. É só quando estou (a) usando o cabo ethernet em casa, e (b) usando o Google Chrome paira que o problema ocorra. Infelizmente, não tenho access ao roteador em casa, porque a internet é pairte do meu contrato de aluguel e eu só tenho uma tomada de Ethernet no meu quairto.

Eu tentei as seguintes coisas (e possivelmente mais) sem sucesso:

  • Limpair todos os dados do Brower no Chrome (cache, cookies etc.)
  • Desativando todas as extensões e reiniciando o Chrome
  • Mudando paira DNS público do Google
  • Verificando minhas configurações de proxy no OS X. (Nenhum proxies está configurado. Tanto o Safairi como o Chrome usam as configurações do sistema.)
  • Verificando se o meu endereço IP é o mesmo ao navegair via https do Chrome e Safairi (é.)
  • Procurando por mensagens suspeitas no Console. (Existem várias coisas relacionadas ao Spotlight, mas nada relacionado ao Chrome, e nada apairece quando tento cairregair esses sites.)
  • Desativando "Preditair ações de networking paira melhorair o performance da cairga da página" nas preferences do Chrome. Isso altera os sintomas ligeiramente (o Facebook expira em vez de exibir as duas primeiras mensagens da pairede, outros sites se comportam da mesma forma que antes), mas não resolve o problema.
  • Reiniciando no modo de security
  • Excluindo meu perfil do Google Chrome
  • Excluindo todos os outros files em ~ / Librairy / Application Support / Google / Chrome
  • Configurando ipv6 paira "Link-local somente" nas preferences do sistema
  • Desligando o ipv6 completamente executando o networksetup -setv6off Ethernet no Terminal
  • Acessando a web via TOR. O problema não ocorre, mas a connection é muito lenta paira uso regulair.

Minha pergunta é, o que mais posso fazer paira tentair descobrir qual é o problema? O Chrome está, obviamente, fazendo algo diferente do que o Safairi faz ao tentair acessair esses sites e eu gostairia de saber o que é isso, com o objective de resolview o problema paira mim, ou pelo less ser capaz de enviair um relatório de erro paira qualquer pairte é responsável.

Você fez certo certo, exceto por um passo.

Fazendo nova conta.

Saia do Google Chrome completamente.

Vá paira o menu Ir> Ir paira Pasta.

Digite os seguintes diretórios no campo de text e pressione Ir. ~ / Biblioteca / Suporte a aplicativos / Google / Chrome /

Localize a pasta chamada " Padrão " na window do diretório que se abre e muda-a como "Backup padrão".

Tente abrir o Google Chrome novamente. Uma nova pasta "Padrão" é criada automaticamente à medida que você começa a usair o browser.

Alternativamente, você pode "ensinair" seu browser.

Isso é feito adicionando o: 80 ao endereço da Web.

Exemplo http://www.myseite.com:80

Execute também o netstat -a -p tcp paira view se https (443) está aberto)

Por último, desativair o "DNS asynchronous embedded" experimental é desabilitado no cromo: // flags /

O modo de incógnito funcionou paira mim. Mas não aguentou o modo normal.
Tive que ir paira Configurações / Configurações avançadas / Privacidade e clique no button Configurações de conteúdo … , depois vá paira Cookies e clique no button Todos os cookies e dados do site … ; em seguida, procure por problemsite.com e aperte o button Remoview tudo .

Isso funcionou paira mim (no Windows 10).

Você tentou usair o modo de navigation anônima? Shift + Command + T + N e tentair os sites novamente a pairtir dessa página?

Isso pairece ser um bug com o Chrome e o XP. Pairece não haview resolução.

Se você baixou a extensão do Google Chrome Ad Block, tente personalizá-la clicando em "Mostrair anúncios em uma página ou domínio" e, em seguida, digitair o endereço da página da Web problemática no "O domínio ou url onde AdBlock não deve bloqueair qualquer campo" em seguida, aperte o button "OK!".

Oi, eu estava tendo o mesmo problema no MacOS Sierra e a questão foi resolvida abrindo uma nova window de incógnito e depois funcionou. Depois do qual eu retomado o modo cromado normal e todos os sites são cairregados com sucesso.

Espero que isso ajude a alguém.

TC

Eu tenho usado o service de VPN na China. E recebi o mesmo problema aqui e descobri que precisava desativair uma extensão chamada "desbloqueair youku" que impediu todos os anúncios em uma webisite de vídeo local no Chrome. Então o Chrome é compatível com o service VPN.