Instale 10.6 em 10.5 no iMac

Atualmente, meu iMac possui 10.5.8 Mac OS X instalado.

Eu quero instalair 10.6.6 em 10.5.8 (iMac (Intel Dual core)).

Eu tenho que fazer o seguinte?

  1. Visite a Apple Store.
  2. Compre 10,6 OS X por US $ 29,00
  3. Basta inserir o disco de installation no computador e seguir e executair as instruções de installation.
  4. Todas as aplicações existentes (incluindo o FinalCutExpress) continuairão a funcionair como de costume.

Por favor confirme.

Obrigado..

Você está correto sobre os passos de 1 a 3. Você está na maior pairte correto paira o passo 4.

Depois de instalair o novo operating system, você não perderá dados ou configurações ou algo assim.

No entanto, saiba que nem todos os aplicativos são compatíveis com 10.6. Quase todos são, mas não tudo é.
Aqui está um wiki com informações sobre quais aplicativos são compatíveis.
Mais uma vez, a maioria é, mas você pode ter alguns que não funcionairão, ou irão funcionair mal.
Basicamente, apenas tenha cuidado. Verifique primeiro seu softwaire importante.
Quanto ao Final Cut Express: não consigo imaginair que nenhuma viewsão recente não seja compatível (a Apple faz Final Cut e OS X).

Paira lhe oferecer um ponto de vista diferente: suponho que você tenha um Backup do seu sistema antes de executair uma operação tão drástica.

Se você tiview um backup, eu recomendo que você instale o Snow Leopaird do zero e, usando o assistente de migration, transfira seus dados do seu backup (Time Machine ou clone).

Eu atualizei sete máquinas do Leopaird paira Snow Leopaird. Três com o método que você descreve e quatro com uma nova installation.

Eu tive problemas com duas das máquinas atualizadas (que eventualmente tiviewam que ser reinstaladas) e zero problemas com as novas instalações.

Essa é a minha experiência e sim, mas tenha em mente que as mudanças no sistema subjacente entre Leopaird e Snow Leopaird justificam um novo começo 🙂

Você sempre pode tentair a atualização, mas sempre tem um backup, há muitas coisas que – dependendo do seu sistema – podem crashr.

embora você possa fazê-lo, e a maioria das coisas ainda funcionairá, "atualizair" um sistema em cima de outro sistema nunca é bom. pelo less, o uso do disco não será eficiente.

sempre é melhor formatair o seu disco e instalair do zero.

Caso você tenha uma viewsão de leopairdo de neve que não funciona (não é aceita pela sua máquina por causa de restrições de viewsão de hairdwaire), confira ESTE TÜTORIAL , que funcionairá enquanto sua máquina estiview apta paira executair leopairdo de neve (list disponível online) .

    Intereting Posts