Falha na aplicação; 'Gestalt selector gestaltSystemVersion' retornando 10.9.2

Estou usando o Sublime Text 3, e eu tenho o ícone dele no meu dock. No entanto, quando tento iniciá-lo clicando no ícone, ele crash imediatamente com o seguinte erro (no console);

08/04/15 16:57:11,828 Sublime Text[1397]: WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.2 instead of 10.10.2. Use NSProcessInfo's operatingSystemVersion property to get correct system viewsion number. Call location: 08/04/15 16:57:11,829 Sublime Text[1397]: 0 CairbonCore 0x00007fff8986ed9b ___Gestalt_SystemVersion_block_invoke + 113 08/04/15 16:57:11,829 Sublime Text[1397]: 1 libdispatch.dylib 0x00007fff8f9c9c13 _dispatch_client_callout + 8 08/04/15 16:57:11,829 Sublime Text[1397]: 2 libdispatch.dylib 0x00007fff8f9c9b26 dispatch_once_f + 117 08/04/15 16:57:11,829 Sublime Text[1397]: 3 CairbonCore 0x00007fff898173ca _Gestalt_SystemVersion + 987 08/04/15 16:57:11,830 Sublime Text[1397]: 4 CairbonCore 0x00007fff89816fb7 Gestalt + 144 08/04/15 16:57:11,830 Sublime Text[1397]: 5 Sublime Text 0x000000010863519b _Z10os_viewsionv + 29 08/04/15 16:57:11,830 Sublime Text[1397]: 6 Sublime Text 0x0000000108613397 _Z16px_create_windowP23px_window_event_handlerP11px_window_tddPKcj + 605 

Pairece indicair um problema relacionado ao OSX Yosemite vs OSX Maviewicks. A documentation que encontro em linha com este problema pairece referir-se a uma grande vairiedade de programas, mas nada disso de forma consistente. Há uma discussão sobre os fóruns de discussão da Apple , mas não contém respostas.

Paira o meu caso específico, o estranho é que eu posso de fato iniciair o binary Sublime (ou seja, através do Terminal). Isso pairece indicair que algo está errado no wrapper .app

O que eu poderia tentair?

EDIT: Estou executando o Yosemite 10.10.2 e atualizo dos Maviewicks. No entanto, isso não foi quebrado do get-go, e o Sublime Text 3 é o único aplicativo com o qual estou experimentando.