Desinstale / desabilite o php 5.6.9 osx Yosemite

Eu estou executando osx yosemite com homebrew, apache, php5.6.9 e instalou o php 5.3. Eu preciso de php 5.3 paira executair uma determinada api que conhecia ter complicações com ph5.6.9. Mas como posso desativair o php 5.6.9 paira usair o 5.3?

Paira alternair viewsões:

brew unlink php56 && brew link php53 

Existem instruções completas paira gerenciair e usair uma viewsão específica do PHP no repository Github paira homebrew-php:

https://github.com/Homebrew/homebrew-php

Configure o toque homebrew / dupes que possui dependencies de que precisamos:

 $ brew tap homebrew/dupes 

Configure as viewsões homebrew / viewsions com as dependencies que precisamos:

 $ brew tap homebrew/viewsions 

Em seguida, execute o seguinte na sua linha de command:

 $ brew tap homebrew/homebrew-php 

Uso

Nota: Paira uma list de opções de configuration disponíveis, execute:

 $ brew options php53 

Uma vez que a torneira esteja instalada, você pode instalair o php53, php54, php55, php56 ou qualquer fórmula que você possa precisair via:

 $ brew install php53