A encryption Time Machine está presa ou apenas está demorando?

Eu tenho uma unidade externa de 2TB, pairtição única (HFS +) que eu conectei ao meu MacBook Pro (10.8.4 Mountain Lion) pela primeira vez. Isso me induziu se eu quisesse usá-lo como um backup do Time Machine, e eu disse que sim. Eu também viewifiquei a opção de encryption. Pairecia que estava progredindo bem, com o "Prepairair disco" LaCie "paira encryption … 'bairra de progresso azul movendo até 80%. Então a unidade pairece ter pairado de girair, a bairra de progresso não se move mais e o command diskutil cs list retorna:

dyld: DYLD_ environment vairiables being ignored because main executable (/usr/sbin/diskutil) has __RESTRICT/__restrict section No CoreStorage logical volume groups found 

A situação não mudou durante duas horas.

Quando isso aconteceu na primeira vez, desliguei minha unidade, reinicializei a máquina (tive que forçair as Preferences do Sistema e a máquina não desligou na canvas branca, então precisava pressionair o button liga / desliga). Gave the Time Machine setup / encryption outro tente depois da reboot, mas mais uma vez estou preso em 'Prepairando disco "LaCie" paira encryption …'

Minha tentativa de configurair o backup de Time Machine criptografado não vai a lugair nenhum, ou o process demora muito? Eu procurei sobre esse problema, e alguns comentadores comentairam sobre o process demorado, mas eles realmente viewiam a count de porcentagem aumentando, depois de passair do estágio "Prepairando disco paira encryption …".